You are running PHP 5.4.4-14+deb7u12, but Pagekit needs at least PHP 5.5.9 to run.